Bienvenido a WoWCreador | Soporte en Español para Servidores Privados WoW

Únase a nosotros ahora para obtener acceso a todas nuestras funciones. Una vez registrado e iniciado sesión, podrá crear temas, publicar respuestas a los hilos existentes, dar reputación a sus compañeros, obtener su propio mensajero privado y mucho más. También es rápido y totalmente gratis, ¿a qué estás esperando?

Pregunta

Haga preguntas y obtenga respuestas de nuestra comunidad

Responder

Responda preguntas y conviértase en un experto en su tema

Contacto

Nuestros expertos están listos para responder sus preguntas

Solución de la tienda Fusioncms (no se recibieron artículos en el juego)

WoWCreador

Admin
VIP
Capataz
Explorador
Desde
1 Oct 2019
Mensajes
291
Reacciones
56
Honor
47
Tutorial rápido sobre por qué los usuarios no reviven lo que compran en el juego cuando los ordena en la tienda de la pagina.

Lo que se necesitas es tener instalado su reino con "Trinity 4.3.4 conectado a través de RBAC"

Ahora, por defecto, cuando obtienes tu Repack tienes Ra configurado en 0, que está apagado (solo Goku sabe por qué ?‍♂)

Primero: Buscar tu world.conf (core/ world.conf), dentro del archivo encuentra Ra y habilítalo sustituyendo el 0 por un 1
Segundo: Ciérralo (World.conf) y abra la consola world, cree una cuenta como siempre lo hace. El nivel de seguridad (gmlevel) debe ser 4. Bueno, en realidad no puede configurarlo en 4 en su consola (solo Goku sabe por qué ?‍♂ ), así que configúrelo en 3.
Tercero: Ahora tiene una cuenta de gm configurada en 3 y deseas que sea 4. Bien, abra la base de datos navicat ---> auth ---> tabla "acceso a la cuenta". Ahora verá todas las cuentas, así que configure hasta 4 las que necesita, guardas y cierras.

Ahora ve a tu panel de administración de fusioncms, abre "Configuración" edita tu reino y donde se dice cuenta de RA ponga la que acabas de crear.

Eso es todo, ahora los usuarios deberían de recibir lo que compren.
 

juantraverso

Explorador
Desde
13 Dec 2019
Mensajes
2
Reacciones
1
Honor
5
Hola, estoy trabajando con FusionGen cms, hago los pasos que decis en el tutorial pero de igual forma no me llegan los items, aclaro que estoy jugando en localhost en el cliente 3.3.5a, tendré algun puerto bloqueado?
 
shape1
shape2
shape3
shape4
shape7
shape8
Top