Soporte en Español y Recursos para Servidores Privados de WoW

Únete ahora para obtener acceso a todo el foro. Una vez registrado y verificado tu email, podras crear temas, publicar respuestas, dar reputación a usuarios, descargar, obtener soporte en español y mucho más. Es rápido y totalmente gratis, ¿a qué estás esperando?

Shadowlands Repack TrinityCore en Español 100% (actualizado cada mes)

cadafy

Explorador
Desde
15 Mar 2021
Mensajes
20
Reacciones
2
Honor
5
bueno he logrado que corra el servidor de trinity pero me sale esto
Por favor, Acceder o Registrarse para ver el contenido!


alguien me puede ayudar y me diga como se puede arreglar si es posible y muchas gracias
 

Mamni

Capataz
Explorador
Desde
21 Nov 2019
Mensajes
39
Reacciones
24
Honor
37
Por favor, Acceder o Registrarse para ver el contenido!

con que version de wow estas pueda que eso sea el problema
 
Última edición:

petecko

Explorador
Desde
15 Mar 2021
Mensajes
15
Reacciones
7
Honor
17
Hola quiero empezar a trabajar con este emulador para fixear pero veo que han cambiado algunas cosas, ya no existen ciertas tablas y demas , si alguien dispusiera de conocimiento para orientarnos a el nuevo modelo, un ejemplo sustituir
Por favor, Acceder o Registrarse para ver el contenido!
por este otro
Por favor, Acceder o Registrarse para ver el contenido!
edito:
necesito cambiar en el juego un ítem por otro, ya que no corresponde, desearía hacerlo tocando sql, y no directamente spawneando dentro del juego.
gracias
 
Última edición:

Mamni

Capataz
Explorador
Desde
21 Nov 2019
Mensajes
39
Reacciones
24
Honor
37
explique mejor a que se refiere con sustituir para poderle ayudar.
Hola quiero empezar a trabajar con este emulador para fixear pero veo que han cambiado algunas cosas, ya no existen ciertas tablas y demas , si alguien dispusiera de conocimiento para orientarnos a el nuevo modelo, un ejemplo sustituir
Por favor, Acceder o Registrarse para ver el contenido!
por este otro
Por favor, Acceder o Registrarse para ver el contenido!
gracias
 

petecko

Explorador
Desde
15 Mar 2021
Mensajes
15
Reacciones
7
Honor
17
Tenes que compilar el core compatible con la Base de datos en sql, no basta con bajar y bajar actualizaciones del core, tenes que loagrar que el juego, el core y la db sean compatibles entre si, tenes que ver que el auth tenga agregada la liena de soporte en la tabla, alla por build_info
 
shape1
shape2
shape3
shape4
shape7
shape8
Top