Necesito WoW Shadowlands Cliente 36839

Remamakiller

ULTRA VIP
Desde
23 Oct 2019
Mensajes
796
Reacciones
518
Honor
82
Alguien tiene por alli , el link de un mini cliente World of Warcraft Shadowlands 9.0.2 36839 ??
Se lo agradeceria muchicimo
 

Remamakiller

ULTRA VIP
Desde
23 Oct 2019
Mensajes
796
Reacciones
518
Honor
82
esta con la build 37176 y me desconecta cuando voy a elegir reino
incluso cambiando la build en la db , no me permite entrar
por eso pido el cliente 36869 que es el que viene cuando compilas
Igual si tu sabes donde buscar ese cliente , por favor indicame
Gracias por la respuesta
 
Upvote 0
Desde
1 Oct 2019
Mensajes
2,370
Reacciones
2,154
Honor
595
esta con la build 37176 y me desconecta cuando voy a elegir reino
incluso cambiando la build en la db , no me permite entrar
por eso pido el cliente 36869 que es el que viene cuando compilas
Igual si tu sabes donde buscar ese cliente , por favor indicame
Gracias por la respuesta
El build 37176, es lo más reciente hasta hoy, solo utiliza el Launcher oficial de Blizzard y lo puedes bajar o actualizar hasta esa versión.

Aunque lo actualices hasta la misma versión que soporta trinitycore, no podrás jugar esa versión porque necesitas un parche para entrar al WoW y el parche que hay hasta ahora es Arctiem y ellos aun no soportan esa versión.

De igual forma, aquí puedes encontrar todas las versiones que quieras:

Entra al build que quiera, después vas a donde dice Install (file list), haces clic en file list y despues descargas solo el archivo wow.exe, lo reemplazas por el que tienes intalado y prueba.
 
Upvote 0

Remamakiller

ULTRA VIP
Desde
23 Oct 2019
Mensajes
796
Reacciones
518
Honor
82
_____________World of Warcraft___________
_ _
/\ | | (_)
/ \ _ __ ___| |_ _ _ _ _ __ ___
/ /\ \ | '__/ __| __| | | | | '_ ` _ \
/ ____ \| | | (__| |_| | |_| | | | | | |
/_/ \_\_| \___|\__|_|\__,_|_| |_| |_|

___________WoW Client Launcher___________
https://arctium.io

Platform: Win32NT
Runtime: 5.0.0
Mode: Sandbox (Retail)

Your client version 36839 is not supported.
The minimum required patch is 9.0.2
Closing in 10 seconds...
. con solo cambiar el exe , en el cliente , no me permite entrar
 
Upvote 0

Crea una cuenta o inicia sesión para comentar

Debes ser usuario para poder dejar un comentario.

¡Regístrate!

Crea una cuenta en nuestra comunidad. ¡Es fácil!

Acceder

¿Ya tienes una cuenta? Accede aquí

3,968Temas
26,016Mensajes
15,894Usuarios
val3ntin12Último usuario
Top