ayudita con esto "accediendo al servidor de juegos"

Kcalb070

Explorador
Desde
25 May 2021
Mensajes
35
Reacciones
4
Honor
10
Bueno segui el tutorial de @WoWCreador y tras muchos problemas porque hay cosas en su tutorial que son diferentes al post logre crear el servidor, pero resulto que mi wordlserver no abria porque no tenia los dbc en español trate de conseguirlos pero """parece que nadie los tenia""" al grano, cuando inicio el server y abro el wow y trato de acceder se queda eternamente en "Accediendo al servidor de juegos" saben que puede ser? no pongo captura de nada porque no tengo nada que mostrar ya que es solo eso, si esque sirve de algo para que el wowserver abriera tuvo que seleccionar el lenguaje ruso pero toda mi interfaz de juego esta en español porque lo configure asi en el WTF pero no creo que algo asi influya
 
Desde
19 Oct 2019
Mensajes
808
Reacciones
497
Honor
82
Bueno segui el tutorial de @WoWCreador y tras muchos problemas porque hay cosas en su tutorial que son diferentes al post logre crear el servidor, pero resulto que mi wordlserver no abria porque no tenia los dbc en español trate de conseguirlos pero """parece que nadie los tenia""" al grano, cuando inicio el server y abro el wow y trato de acceder se queda eternamente en "Accediendo al servidor de juegos" saben que puede ser? no pongo captura de nada porque no tengo nada que mostrar ya que es solo eso, si esque sirve de algo para que el wowserver abriera tuvo que seleccionar el lenguaje ruso pero toda mi interfaz de juego esta en español porque lo configure asi en el WTF pero no creo que algo asi influya
A cual servidor se refiere?
 
Upvote 0

lordpepillo

Capataz
Desde
20 Dec 2019
Mensajes
109
Reacciones
84
Honor
52
Bueno segui el tutorial de @WoWCreador y tras muchos problemas porque hay cosas en su tutorial que son diferentes al post logre crear el servidor, pero resulto que mi wordlserver no abria porque no tenia los dbc en español trate de conseguirlos pero """parece que nadie los tenia""" al grano, cuando inicio el server y abro el wow y trato de acceder se queda eternamente en "Accediendo al servidor de juegos" saben que puede ser? no pongo captura de nada porque no tengo nada que mostrar ya que es solo eso, si esque sirve de algo para que el wowserver abriera tuvo que seleccionar el lenguaje ruso pero toda mi interfaz de juego esta en español porque lo configure asi en el WTF pero no creo que algo asi influya
Buenas compañero
Podrias especificar un poquito mas? Asi podremos ayudarte mejor
Primero que version de repack has creado para ver si tienes su cliente de juego correcto o totalmente descargado para extraer las dbc de dicho idioma en el que este el cliente de juego o para extraer sus maps y demas
segundo el color del reino como sale en rojo o verde? porque puede ser que tu cuenta no tenga la "expansion activa" a la que pertenece el cliente por asi decirlo
pero vamos que principalmente todos los detalles del repack que creaste mejor
Un cordial saludo
 
Upvote 0

javilico

Explorador
Desde
7 Nov 2020
Mensajes
20
Reacciones
12
Honor
17
A mi me esta pasando con cata 4.3.4. Con WoTLK jamás he tenido problemas... lo curioso esque si pongo el server de wotlk en el 8087 que es el que estoy usando para cata, va, pero si pongo el server de cata en el 8087 y 8088 para el segundo puerto nada.

Edito: Vale, me deje puesta la IP local en el reino de cata... ahora si.
 
Última edición:
Upvote 0

Crea una cuenta o inicia sesión para comentar

Debes ser usuario para poder dejar un comentario.

¡Regístrate!

Crea una cuenta en nuestra comunidad. ¡Es fácil!

Acceder

¿Ya tienes una cuenta? Accede aquí

3,921Temas
25,688Mensajes
15,726Usuarios
HuguicheÚltimo usuario
Top