[Ayuda] Errores al Compilar AzerothCore

victhorinox741

Explorador
Desde
7 Dec 2020
Mensajes
78
Reacciones
13
Honor
22
Hola. Saludos. Alguien puede hecharme una mano?. he descargado el master con el proposito de tenerlo actualizado pero al momento de agregar los modulos que estoy usando en mi servidor me saltan estos errores al compilar. Y sin agregar ningun modulo si compila. Anteriormente con los modulos me compilaba correctamente, pero luego de actualizar el codigo no me compila.

Sin título.jpg
 

palaleon

Capataz
Desde
16 Dec 2020
Mensajes
34
Reacciones
30
Honor
37
Hola bro, ps yo tenia errores similares, la verdad te recomiendo que clones una rama nueva y descargues de nuevo los módulos, ya que si han cambiado algo estas actualizaciones. de seguro los módulos ya están actualizados. Si no es eso trata de ver si no es algo con el SDK del windows, o si andas usando el boost necesario
 
Upvote 0

Math

Guardian
Desde
30 Sep 2020
Mensajes
360
Reacciones
489
Honor
82
He descargado nuevamente la raíz, realice un nuevo build para compilar. Probando entre todos los modulos usados, el unico que da error es el de NPC PRomotion AzerothCore.
Tendrías que hacer varios testeos.
Sólo compila el módulo npc promotion y ve si te genera un error.
Por si acaso recomiendo que lo informes en el discord de azerothcore, puede ser algo del propio repositorio.
 
Upvote 0

victhorinox741

Explorador
Desde
7 Dec 2020
Mensajes
78
Reacciones
13
Honor
22
Tendrías que hacer varios testeos. Sólo compila el módulo npc promotion y ve si te genera un error. Por si acaso recomiendo que lo informes en el discord de azerothcore, puede ser algo del propio repositorio.

Hola. De hecho ya compile colocando los modulos uno por uno y el unico que da el error descrito es el modulo de Promoción. Los demas compilan correctamente. Incluso compile teniendo todos los modulos excluyendo el de promociones correctamente.
 
Upvote 0

Math

Guardian
Desde
30 Sep 2020
Mensajes
360
Reacciones
489
Honor
82
Hola. De hecho ya compile colocando los modulos uno por uno y el unico que da el error descrito es el modulo de Promoción. Los demas compilan correctamente. Incluso compile teniendo todos los modulos excluyendo el de promociones correctamente.
¿Qué módulo estás usando?
Sino estoy mal existen dos módulos distintos.
 
Upvote 0

Crea una cuenta o inicia sesión para comentar

Debes ser usuario para poder dejar un comentario.

¡Regístrate!

Crea una cuenta en nuestra comunidad. ¡Es fácil!

Acceder

¿Ya tienes una cuenta? Accede aquí

3,746Temas
24,654Mensajes
15,343Usuarios
maleterotakaÚltimo usuario
Top